cPanel & WHM Versions 56 & 60 Now EOL

cPanel & WHM versions 56 & 60 have reached End of Life and will no longer be supported by cPanel except when upgrading to a supported version. In accordance with our EOL policy (https://go.cpanel.com/longtermsupport), 56 & 60 will continue functioning on servers where they are already installed. The last releases …

No Responses to “cPanel & WHM Versions 56 & 60 Now EOL”
Sorry, the comment form is closed at this time.