EasyApache 2018-01-25 Security Release

SUMMARY cPanel, Inc. has updated RPMs for EasyApache 4 with cURL version 7.58.0 on January 25, 2018. This release addresses vulnerabilities related to CVE-2018-1000007. We strongly encourage cURL users to upgrade to version 7.58.0. AFFECTED VERSIONS All versions of cURL through 7.57.0 SECURITY RATING The National Vulnerability Database (NIST) has …

No Responses to “EasyApache 2018-01-25 Security Release”
Sorry, the comment form is closed at this time.